Tento dokument by mel pomoci pri nastavovani ospf v quaze na routeru.

Interface cast

interface ath1
 description prazska-5G
 ip ospf cost 100
 ip ospf priority 1
 ip ospf dead-interval 60
 ip ospf authentication message-digest
 ip ospf message-digest-key 1 md5 eastpass
!

Router cast

router ospf
  ospf router-id 10.102.7.1
  redistribute kernel metric-type 1 metric 100
  passive-interface wlan1
  passive-interface vlan124
  passive-interface vlan127
  passive-interface vlan128
!==== backbone ====!
  network 10.102.1.32/29 area 0
!==== area 99 dubi  ====!
!  area 99 range 10.102.98.0/25
!  area 99 range 10.102.99.0/24
!  area 99 range 10.102.135.0/24
!
!prazska backbone
  network 10.102.26.208/29 area 0
!backup silver
  network 10.102.26.216/29 area 0
!fermet
  network 10.102.1.88/29 area 0
!dubi zaloha
  network 10.102.26.232/29 area 99
!hrad sektor
  network 10.102.7.0/24 area 0
!hrad 5g sektor
  network 10.102.26.128/26 area 0
!colsys
  network 10.102.26.224/29 area 0
!svetlusak
  network 10.102.26.192/29 area 0
!2.4g hrad nord
  network 10.102.26.0/25 area 0
!lan prazska
  network 10.102.5.0/26 area 0
!zaloha vodarenska
  network 10.102.26.200/29 area 0
!bratranice
  network 10.102.19.128/29 area 0
!
!
access-list 7ven permit 10.102.0.0/16
access-list 7ven deny any
!
access-list net-10 deny 192.168.123.0/24
access-list net-10 permit 192.168.0.0/16
access-list net-10 permit 10.102.0.0/16
access-list term permit 127.0.0.1/32
access-list term deny any
!
route-map just-10 permit 10
 match ip address net-10

-- JanSechovec - 2009-02-21

Topic revision: r2 - 2009-02-21 - 14:36:05 - JanSechovec
 
This site is powered by the TWiki collaboration platformCopyright &© by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback